Handgun Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
just testing to see if my posts actually show up now. i made like 5 or 6 posts last night and today they don't exist so i'm trying to figure out what happened.
 
G

·
BEER said:
just testing to see if my posts actually show up now. i made like 5 or 6 posts last night and today they don't exist so i'm trying to figure out what happened.
Hey, sorry about that...when I transfered the site to a new server last night I lost 4 or 5 post in the transfer...
 

·
Super Moderator
Joined
·
12,333 Posts
There was a thread on this - The site was moved to a new server - There was bandwidth issues, and the server the site had been on wouldn't always bring up the site.

JS managed to save most of the posts - just a handful didn't make it. They must have been posted around the time of the move. Don't feel bad, 1 or 2 of mine got lost too.

It won't be an issue anymore. Sorry for the problem.
 

·
Registered
Joined
·
2,741 Posts
js said:
BEER said:
just testing to see if my posts actually show up now. i made like 5 or 6 posts last night and today they don't exist so i'm trying to figure out what happened.
Hey, sorry about that...when I transfered the site to a new server last night I lost 4 or 5 post in the transfer...
Good, I thought I was crazy.
 
G

·
I started the transfer at 11:00pm last night and moved the database at that time as well... I think all the post that where made between 11:00 and 11:45ish didn't make the transfer. Which if you lost 5, shipwreck lost 2 and I know a new member "executioner" lost his 1 post... that makes 8 lost post...

8 out of 5,500 post isn't too bad... The whole process took about 5 hours to complete. Everything should good to go at this point. More space and a ton of allotted bandwidth now.... :)
 

·
Registered
Joined
·
2,741 Posts
js said:
Which if you lost 5, shipwreck lost 2 and I know a new member "executioner" lost his 1 post... that makes 8 lost post...

8 out of 5,500 post isn't too bad... The whole process took about 5 hours to complete. Everything should good to go at this point. More space and a ton of allotted bandwidth now.... :)
Not complaining, I'm just happy that I didn't imagine posting something. Did you lose some PM's at the same time?
 
G

·
2400 said:
Not complaining, I'm just happy that I didn't imagine posting something. Did you lose some PM's at the same time?
Yes, I think did... :(

Did you lose any...?

When I was in the middle of doing the transfer, things got interesting between the DNS servers. For about 15 minutes I was watching activity between the old and new servers. I've got a feeling that's what happened to some PM's. They were caught in the cross fire. Everything seems to be fine now...
 

·
Registered
Joined
·
2,741 Posts
js said:
2400 said:
Not complaining, I'm just happy that I didn't imagine posting something. Did you lose some PM's at the same time?
Yes, I think did... :(

Did you lose any...?
Yup, that explains why I never got an answer. I just need to remember what I wrote and send it again. 8)
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #10 ·
see, i didn't know anything about a scheduled server change, and then when i came here earlier today i noticed i wasn't logged in so i thought that might have been the issue. i thought that maybe i hadn't noticed not being logged in last night and that caused my posts to not show up.
 
1 - 10 of 10 Posts
Top