Walther Forum is down?

    Page 1 of 2 12 LastLast
    Results 1 to 20 of 22
    1. #1
      Member
      Join Date
      Jul 2006
      Location
      Santa Teresa, NM
      Posts
      234

      Question Walther Forum is down?

      Anyone know why the Walther forum (www.waltherfourm.com) is down?

    2. #2
      HGF Forum Moderator
      Shipwreck's Avatar
      Join Date
      Jan 2006
      Location
      Beretta City, Texas
      Posts
      11,470
      Its been down a few days now. It happens occassionally. They have a lot of server problems - they usually fix it w/i a day, though.

    3. #3
      Member
      Join Date
      Jul 2006
      Location
      Santa Teresa, NM
      Posts
      234
      -----BEGIN PGP SIGNED MESSAGE-----
      Hash: SHA1
      Thanks, Ship'

      I noticed that there is very little participation there. I hope they can
      hang on!


      -----BEGIN PGP SIGNATURE-----
      Version: PGP Desktop 9.5.1 (Build 1557)
      wj8DBQFFfwv6dUtGSBL0ypURAmawAKDwj1MRQFaZMJDayaVA+K s1AatQJQCdGX8g
      jWr+DuMUBWiEHlKJyJHrjPU=
      =xDWh
      -----END PGP SIGNATURE-----

    4. #4
      MLB
      MLB is offline
      Supporting Member MLB's Avatar
      Join Date
      Oct 2006
      Location
      Buffalo, NY
      Posts
      971
      They've been down before. I was just checking in here to make sure it wasn't me. The Walther Forum has been around for quite a while. Never a lot of traffic there, but very good info.

    5. #5
      Junior Member
      Join Date
      Jul 2006
      Location
      South coast of MA
      Posts
      20

      Walther Forum

      I wouold be wiling to guess the reason there is so little action is because they use a form of logging in which I think the CIA would find hard to use.

      I have been unable to log on, and NOBODY will answer my e-mails. I visit almost daily, but am unable to post.

    6. #6
      HGF Forum Moderator
      Shipwreck's Avatar
      Join Date
      Jan 2006
      Location
      Beretta City, Texas
      Posts
      11,470
      I don't know why there is an issue - I have been on there a long time and had no problems registering. MAybe U should re-register.

    7. #7
      Junior Member
      Join Date
      Jul 2006
      Location
      South coast of MA
      Posts
      20

      Walther Forum

      It's a catch 22, I've tried but the keep telling me the already have a Martini13 regestered. That's the reason I tried to e-mail. However, nobody answers.

      Guess I'll just continue to be a guest. I'll add my two cents here re: Walthers.

      This all came about when they started issuing passwords.
      Last edited by Martini13; 12-18-2006 at 02:04 PM.

    8. #8
      HGF Forum Moderator
      Shipwreck's Avatar
      Join Date
      Jan 2006
      Location
      Beretta City, Texas
      Posts
      11,470
      Yes, U'd have to use a new screen name and re-register

    9. #9
      Junior Member
      Join Date
      Jul 2006
      Location
      South coast of MA
      Posts
      20
      I've been thinking about doing just that. It just galls me since I am the Martini13 that is registered there.

    10. #10
      HGF Forum Moderator
      Shipwreck's Avatar
      Join Date
      Jan 2006
      Location
      Beretta City, Texas
      Posts
      11,470
      Well, register under a new name - then U can access the board and post a message to the admin - maybe then U can get the older one worked out.

    11. #11
      Junior Member
      Join Date
      Oct 2006
      Posts
      13
      I can't post there either. Not really a big deal since interesting updates are not very frequent. Just a touch frustrating.

      Out West

    12. #12
      HGF Forum Moderator
      Shipwreck's Avatar
      Join Date
      Jan 2006
      Location
      Beretta City, Texas
      Posts
      11,470
      I don't know why - I've never had an issue. U just need to reregister I suppose, as I said above. Then U could post for help and maybe get your old ID back.

    13. #13
      MLB
      MLB is offline
      Supporting Member MLB's Avatar
      Join Date
      Oct 2006
      Location
      Buffalo, NY
      Posts
      971
      If you can find the "cookie" that is referenced by the Walther Forum, you can delete it and it might help. I had to do that before.

    14. #14
      Member Mdnitedrftr's Avatar
      Join Date
      Aug 2006
      Location
      Trumbull, CT
      Posts
      494
      Sorry, the boards are offline at the moment

      Dear WaltherForums Member,

      Happy holidays to you all. I hope this message finds you well, and in good sprits.

      In an effort to improve functionality and ease-of-use, limit SPAM, and migrate to a new host that will not "break" our community by doing upgrades to us, I will be migrating our forum to a new software platform, and hosting provider.

      This transition should take less than a couple days, while the new operating environment is created, domain names are repointed, and legacy data is imported from the current bulletin board to the new one.

      Please bear with while we migrate to our new home and software.

      Godspeed to our troops overseas, and God Bless the United States of America and good Patriots like yourselves who have taken on the proud responsibility of exercising our 2nd Amendment rights.

      Sincerely,
      Robert Kreisler
      Owner/Administrator
      And the WaltherForums moderator team.
      Im not the only one who gets this message, right?

      I really wanna go on the board.

    15. #15
      HGF Forum Moderator
      Shipwreck's Avatar
      Join Date
      Jan 2006
      Location
      Beretta City, Texas
      Posts
      11,470
      Quote Originally Posted by Mdnitedrftr View Post
      Im not the only one who gets this message, right?

      I really wanna go on the board.
      Yea, I got that message too. But, the original message about the forum being down was BEFORE this. The forum WAS down a week due to server issues. Then it came up for a little while, and NOW its doing the software upgrade.

    16. #16
      Member Mdnitedrftr's Avatar
      Join Date
      Aug 2006
      Location
      Trumbull, CT
      Posts
      494
      Ok, just making sure. Cause the message says the forum will be down for less than a couple days, but its been quite awhile...

    17. #17
      HGF Forum Moderator
      Shipwreck's Avatar
      Join Date
      Jan 2006
      Location
      Beretta City, Texas
      Posts
      11,470
      Quote Originally Posted by Mdnitedrftr View Post
      Ok, just making sure. Cause the message says the forum will be down for less than a couple days, but its been quite awhile...
      A day or so ago, I saw the new software showing, but it stated they were still working on it.

      Now, its some advertisement page coming up - not sure what's going on...

    18. #18
      HGF Forum Moderator
      Shipwreck's Avatar
      Join Date
      Jan 2006
      Location
      Beretta City, Texas
      Posts
      11,470
      Well, its back up and running now

    19. #19
      Member Mdnitedrftr's Avatar
      Join Date
      Aug 2006
      Location
      Trumbull, CT
      Posts
      494
      Really? I still get the same message.

    20. #20
      HGF Forum Moderator
      Shipwreck's Avatar
      Join Date
      Jan 2006
      Location
      Beretta City, Texas
      Posts
      11,470
      Quote Originally Posted by Mdnitedrftr View Post
      Really? I still get the same message.
      Unless its gone down again, I posted a message or 2 last night...

    Page 1 of 2 12 LastLast

    Sponsored Links

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  

    Search tags for this page

    moderators on the waltherforum

    ,

    new owners of the waltherforum

    ,

    walther forums down?

    Click on a term to search for related topics.