Results 1 to 9 of 9
  1. #1
    Polkster13's Avatar
    Polkster13 is offline Junior Member HGF Gold Member
    Join Date
    Feb 2013
    Location
    Lago Vista, TX
    Posts
    36

    How to post pictures to an album?

    Okay, first off I went and paid my $19.95 to be a supporting member. I then created an album to store some shots of my guns. I then tried to upload said photos from my computer and all I get is a red circle with an explanation point in the middle next to each file name. I have resized and cropped the images down to as small as I can get them. They are JPG files and the sizes range from 64 KB to 74 KB. I have even tried to log out and back in and that did not help.

    Does anyone here know how to upload a picture from their computer to an album that they have created? If so, would you please share with me your secret? I looked through the FAQ page before posting this and did not find anything there on files size maximums or what it means when you get the little red circle with the explanation point in the center.

    Thanks in advance for your assistance.

  2. Ads
  3. #2
    VAMarine's Avatar
    VAMarine is offline Administrator
    Join Date
    Dec 2008
    Location
    Iowa
    Posts
    3,195
    I'm getting the same error.

    To post pictures to a thread etc. you can upload pictures to Photobucket or a similar site and post the URLs of those pictures here putting the image address inside of "image tags"

    [img] your picture's url here [/img]

    And your picture will show up.

    I'll let the owners know there's an issue with the album.

  4. #3
    ffadmin's Avatar
    ffadmin is offline Administrator
    Join Date
    Dec 2011
    Posts
    31
    test



    test

    the url was http://upload.wikimedia.org/wikipedi...8/Stag2wi_.jpg
    same [img] [/img] code

    [img]http .jpg[/img] no spaces between url and coding

  5. #4
    ffadmin's Avatar
    ffadmin is offline Administrator
    Join Date
    Dec 2011
    Posts
    31
    trying to do it from my puter I am getting an error message too sending this to the techs

  6. #5
    veraderock is offline Administrator
    Join Date
    Mar 2011
    Posts
    1
    Can you guys try it again? I found a permissions problem where the attachments get stored. It should be okay now.
    Attached Images Attached Images

  7. #6
    ffadmin's Avatar
    ffadmin is offline Administrator
    Join Date
    Dec 2011
    Posts
    31
    test
    DSCF0899 (Small).JPG
    test
    Attached Images Attached Images

  8. #7
    VAMarine's Avatar
    VAMarine is offline Administrator
    Join Date
    Dec 2008
    Location
    Iowa
    Posts
    3,195
    Cartman.JPG

    Was able to upload that via attachment in the quick reply screen...


    idpatarget.jpg

    And that...will try gallery.

  9. #8
    VAMarine's Avatar
    VAMarine is offline Administrator
    Join Date
    Dec 2008
    Location
    Iowa
    Posts
    3,195

  10. #9
    Polkster13's Avatar
    Polkster13 is offline Junior Member HGF Gold Member
    Join Date
    Feb 2013
    Location
    Lago Vista, TX
    Posts
    36
    Just tried it and it is now working. Thank you for getting this fixed so quickly. Much appreciated.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Tags for this Thread