Results 1 to 5 of 5
  1. #1
    Steve M1911A1's Avatar
    Steve M1911A1 is online now Senior Member
    Join Date
    Feb 2008
    Location
    Northwest Washington State
    Posts
    5,450

    Exclamation Posting and Editing Problems

    Beginning this morning, when I write a post I am faced with a very different message-writing area.
    I am now typing in Courier font, even though the post ends up in what seems to be Arial when it joins the thread. Further, I have no control over boldface or italics, either.

    Worse, when I edit a post, I cannot get the edited post to "take." I click on Submit, but the Courier text stays on my screen, and the edited post never shifts back to the thread.
    In order to get out of what seems to be an endless loop, I have to click on Cancel, and lose my edit.

    Wassup wid dat?

  2. #2
    bman505's Avatar
    bman505 is offline Administrator
    Join Date
    Feb 2011
    Location
    New Mexico
    Posts
    42
    Looking into it!

  3. #3
    bman505's Avatar
    bman505 is offline Administrator
    Join Date
    Feb 2011
    Location
    New Mexico
    Posts
    42
    Editing issues should be fixed. Let me know if you continue to have issues. Thanks

  4. #4
    Steve M1911A1's Avatar
    Steve M1911A1 is online now Senior Member
    Join Date
    Feb 2008
    Location
    Northwest Washington State
    Posts
    5,450
    All fixed, bman. Thanks.

  5. #5
    bman505's Avatar
    bman505 is offline Administrator
    Join Date
    Feb 2011
    Location
    New Mexico
    Posts
    42
    No problem!

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

» Springfield Armory

» HGF Sponsors

Powered by vBadvanced CMPS v4.2.1