Results 1 to 3 of 3

Thread: Video question

  1. #1
    Frank45's Avatar
    Frank45 is offline Member
    Join Date
    Feb 2010
    Location
    Southern New Jersey
    Posts
    376

    Question Video question

    I tried posting a youtube video, I hit the video icon in the tool bar and type in the properties of that video. I hit "Preview Post", everything shows up. The screen and the arrow that you click on. When I click on the arrow, the screen tells me...The video you requested is not available. If you recently uploaded this video, you may need to wait a few minutes for the video to process. So I wait 5 minutes and nothing changes. So my question is...Do I click "Submit New Thread" and then it appears on the next screen as a usable post? Or am I not allowed by you tube to post the video?
    Thanks for your support.

  2. Ads
  3. #2
    zhurdan's Avatar
    zhurdan is offline Senior Member
    Join Date
    Mar 2008
    Location
    Wyoming
    Posts
    1,251
    I've had them take up to a couple of hours before they became usable. Maybe just give it a little time.

    (personally, I prefer photobucket.com, as it's only available to those I link it to, or forums I post it on, unless of course it's something for a wider audience)

  4. #3
    Frank45's Avatar
    Frank45 is offline Member
    Join Date
    Feb 2010
    Location
    Southern New Jersey
    Posts
    376
    Thanks that's good to know, I just wasn't sure if I was doing it right.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •